Welcome to the new DiscussCESM forum!
We are still working on the website migration, so you may experience downtime during this process.

Existing users, please reset your password before logging in here: https://xenforo.cgd.ucar.edu/cesm/index.php?lost-password/

build error when executing cice.build

Jerry

Cao
New Member
Dear everyone,
I run CICE standalone.
I met an error with the message "Error:can't open /tmp/ccNS0Lkk.s for reading: no such file or directory" when executing "cice.build".
And I tried to ask help from my engineer, while he didn't give a feasible solution.
Has anyone encountered a similar problem?
Look forward to your reply.
Thanks!
 
Hi Jerry,
That file does not look familiar to me. Did you search the code scripts to see where either the specific file or /tmp might be invoked? It could be part of a software library that's not actually part of the CICE code, but used by it. If that's the case, make sure that all of the software noted in the docs has been installed on your computer. Not sure what else to suggest -- hope this helps.
e
 
Top