Welcome to the new DiscussCESM forum!
We are still working on the website migration, so you may experience downtime during this process.

Existing users, please reset your password before logging in here: https://xenforo.cgd.ucar.edu/cesm/index.php?lost-password/

Missing input data for 0.47x0.63 run

Hi CESM community--
I am using CESM2.1.0 for a 0.47x0.63 run (f05_f05_mg17) using the compset F2000climo. Creating the case indicates mapping files for lnd2glc and glc2lnd are missing, as follows:
File not found: lnd2glc_fmapname = "cpl/gridmaps/fv0.47x0.63/map_fv0.47x0.63_TO_gland4km_aave.171105.nc"
File not found: lnd2glc_smapname = "cpl/gridmaps/fv0.47x0.63/map_fv0.47x0.63_TO_gland4km_blin.171105.nc"
File not found: glc2lnd_fmapname = "cpl/gridmaps/gland4km/map_gland4km_TO_fv0.47x0.63_aave.171105.nc"
File not found: glc2lnd_smapname = "cpl/gridmaps/gland4km/map_gland4km_TO_fv0.47x0.63_aave.171105.nc"
So I could not run the simulation. I tried to go to the directory (/glade/p/cesmdata/cseg/inputdata/cpl/gridmaps/fv0.47x0000.63) and saw there were no required datasets.
I thought this is was due to the use of gland4km for the glc, but creating another case resolutions like gx1v7 (f05_g17) gave the same error.
I googled and did not find where I could download the datasets. Where can I get these required datasets for a 0.47x0.63 run?
Thank you,
Danny
 
Top