Welcome to the new DiscussCESM forum!
We are still working on the website migration, so you may experience downtime during this process.

Existing users, please reset your password before logging in here: https://xenforo.cgd.ucar.edu/cesm/index.php?lost-password/

Question about the restart of Icepack 1.1.0

Alfred

New Member
Hi,

I run the icepack with the initial ice thckness using restart, as the figure shows, the resart file was on 2014040900, and the timestep was 1hour. But the diagnose output was from the year of 2018, I don't know why it is not sice 2014?
Best regards,
Alfred
1610006006252.png1610006119749.png1610006171620.png
 

dbailey

CSEG and Liaisons
Staff member
Is this Icepack or CICE? A couple things. Check if the namelist variable use_restart_time is true or false. Also, check the fyear_init variable. What forcing are you using?
 

Alfred

New Member
Is this Icepack or CICE? A couple things. Check if the namelist variable use_restart_time is true or false. Also, check the fyear_init variable. What forcing are you using?
Is this Icepack or CICE? A couple things. Check if the namelist variable use_restart_time is true or false. Also, check the fyear_init variable. What forcing are you using?
Hi,

It is the Icapack. There is no ' use_restart_time' in the namelist and the fyear_init is 2014. The forcing used is the ERA5 added by me, which siiliar to the CFS. I use the agveaged forcing for 2010-2019 and run with the Icepack with the year_init and fyear_init=2010 and run 10 years. I get the similar ice thickness in 2014 with the observation and restart with the file 201404090000 with the year_init and fyear_init is 2014..

Best regards,

Alfred
 
Top