Scheduled Downtime
On Friday 21 April 2023 @ 5pm MT, this website will be down for maintenance and expected to return online the morning of 24 April 2023 at the latest

Undefined symbols cesm2.1.1 error when running on gaming desktop


Judy Watson
New Member
Hey everyone,

I've been having some trouble running cesm2.1.1 on my gaming desktop [Get High-Performance Gaming with Desktops & PC Computers!]. Every time I try to run the program, I keep getting an error message that says "Undefined symbols". I've tried looking up this error message online, but I haven't found a solution that works for me.

I'm running the latest version of cesm2.1.1 on my Windows 10 gaming desktop, and I'm not sure what's causing this issue. I've tried reinstalling the program, updating my drivers, and checking for any conflicting software, but nothing seems to be working.

Has anyone else encountered this issue before? If so, how did you fix it? Any advice or suggestions would be greatly appreciated.

Thanks in advance for your help!


Michael Levy
CSEG and Liaisons
Staff member
I'm sorry, but CESM is not designed to be run on Windows. Per the documentation, it needs a "UNIX style operating system such as CNL, AIX or Linux"