Main menu

Navigation

Cesm2_0_beta05: BG case on a new machine

3 posts / 0 new
Last post
s.l.bradley-1@...
Cesm2_0_beta05: BG case on a new machine

Hello

I have in process of installing cesm2_0_Beta05 on a new machine.

 

I am trying to start with BG to ensure all model components have built and running.

 

~/create_newcase  -mach cartesius –res f09_g16 –case test_bg -compset B1850.

 

The model will set up, builds and the job is submitted all successfully.

 

However, the job fails when trying to initialize the ocean.

This is the error message from the cesm.log file

 

 

 POP aborting...

 

dic_ind, alk_ind, and dic_alt_co2_ind must be non-zero

 

 

I have attached the cesm, cpl and ocn.log files to provide some extra information.

 

I have not seen this error message before – do you have any suggestions where I can look to see where it is going wrong?

 

Thanks

 

Sarah Bradley

96 Normal 0 false false false EN-GB X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:Calibri; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-fareast-language:EN-US;}

 

klindsay

Sarah,

This error message is an indication that tracer indices are not being set properly in the initialization of the ocean BGC library.

I just setup such a case on the NCAR machine using default settings and it ran fine for 5 days. Have you changed any default settings?

I don't see the attached log files. Could you please try again to attach them?

Keith

s.l.bradley-1@...

Hi 

 

Thanks for the quick reply. Yes when I did the same run on yellowstone, it worked fine.

 I did not change anything from the default values - expect for those required to run on a new machine:

 

cime_config/cesm/machines/config_pio.xml

cime_config/cesm/machines/config_machines.xml

cime_config/cesm/machines/config_compilers.xml

I am attaching the log files again.

Log in or register to post comments

Who's new

  • Nicholas.Davis@...
  • numarsanifa@...
  • bingdian_46@...
  • mxy2832029@...
  • nthg2000@...