Main menu

Navigation

different output of two same SC-WACCM runs on Yellowstone

4 posts / 0 new
Last post
zpengfei@...
different output of two same SC-WACCM runs on Yellowstone

Hi, 

 

I have run two SC-WACCM (version: cesm1_2_2) runs with a same personalized SSTSIC data (resolution 1X1) on Yellowstone Cluster.  Those two runs are exactly same except the CPU number and resubmit setting.

The values in the outputs of those two runs are different. Dose anyone know the reason? thanks. 

 

model resolution: f19_g16

compset: FWSC

 

 

 

mmills

Can you point us to the case directories for these two runs?

Mike Mills
WACCM Liaison
Atmospheric Chemistry Division
NCAR Foothills Lab
Boulder, Colorado USA

zpengfei@...

Hi mmills

name of two cases: ctrl_scwc,  bks.ctrl 

Scripts directories : 

/glade/u/home/zpengfei/cesm1_2_2/scripts/ctrl_scwc

/glade/u/home/zpengfei/cesm1_2_2/scripts/bks.ctrl


Run directories: 

 

/glade/scratch/zpengfei/cesm_run/ctrl_scwc

 

/glade/scratch/zpengfei/cesm_run/bks.ctrl



Output:

 

/glade/scratch/zpengfei/archive/ctrl_scwc

 

/glade/scratch/zpengfei/archive/bks.ctrl



I have tried several times by using several CPU number and also tried on another cluster. Different CPU number got different output. Someone told me there might be different parallel schema for different CPU number. Is it true? 


Thanks


Pengfei

mmills

You should get the same answers regardless of the number of processors you are using.

Mike Mills
WACCM Liaison
Atmospheric Chemistry Division
NCAR Foothills Lab
Boulder, Colorado USA

Log in or register to post comments

Who's new

  • xjliu@...
  • raytl@...
  • zhoujian-315@...
  • jonny.williams@...
  • climlee77@...