Main menu

Navigation

Error when running cesm1.2

4 posts / 0 new
Last post
fkc000@...
Error when running cesm1.2

Hi there,

    I succeeded in running cesm1.2 in the grid of 1.9x2.5, but when running in the grid of 0.47x0.63, an error occured after running for a while:

 

  proc=           11  clump no =            1  clump id=           12  beg column  =       146815  end column  =       160216  total columns per clump  =        13402

 proc=           11  clump no =            1  clump id=           12  beg pft     =       942975  end pft     =      1033160  total pfts per clump     =        90186

 

===================================================================================

=   BAD TERMINATION OF ONE OF YOUR APPLICATION PROCESSES

=   PID 5515 RUNNING AT n024

=   EXIT CODE: 9

=   CLEANING UP REMAINING PROCESSES

=   YOU CAN IGNORE THE BELOW CLEANUP MESSAGES

===================================================================================

YOUR APPLICATION TERMINATED WITH THE EXIT STRING: Killed (signal 9)

This typically refers to a problem with your application.

 

Is it because of a lack of memory or something else? 

Thank you in advance!

jedwards

It's probably out of memory, but that isn't clear from this message.   Check the cpl.log for memory usage messages.    We don't have a lot of experience with the 0.47 resolution fv case - prefering the se dycore at high resolution.

CESM Software Engineer

fkc000@...

Here's the end of my cpl.log:

(seq_timemgr_clockPrint)   Alarm =  6  seq_timemgr_alarm_histavg

(seq_timemgr_clockPrint)     Prev Time   = 00001201   00000

(seq_timemgr_clockPrint)     Next Time   = 99991201   00000

(seq_timemgr_clockPrint)     Intervl yms =     9999       0           0

(seq_timemgr_clockPrint)   Alarm =  7  seq_timemgr_alarm_tprof

(seq_timemgr_clockPrint)     Prev Time   = 00001201   00000

(seq_timemgr_clockPrint)     Next Time   = 99991201   00000

(seq_timemgr_clockPrint)     Intervl yms =     9999       0           0

 

(seq_mct_drv) : Initialize each component: atm, lnd, rof, ocn, ice, glc, wav

(seq_mct_drv) : Initialize atm component ATM

(seq_mct_drv) : Initialize lnd component LND

 

I've checked several cpl.logs (because I've resubmitted the task several times.) and they all ended there. I can't see where the problem is.

 

Besides, I changed my "CAM_DYCORE" from "fv"to "se" but it said

"set_horiz_grid: no match for dycore se and hgrid 0.47x0.63

ERROR: cam.buildnml.csh failed"

So perhaps "fv" is the only available dynamic option for "0.47x0.63"?

jedwards

To use the se dycore you need to build a new case and use ne30 (1 degree equivalent) or ne120 (1/4 degree).   The message indicates that the model is quiting in lnd initialization. 

CESM Software Engineer

Log in or register to post comments

Who's new

  • jwolff
  • tinna.gunnarsdo...
  • sarthak2235@...
  • eolivares@...
  • shubham.gandhi@...