Main menu

Navigation

runtime error issue in F_1850-PDAY_CAM5

1 post / 0 new
bdong@...
runtime error issue in F_1850-PDAY_CAM5

Hi everyone,

I'm running the F_1850-PDAY_CAM5 compset with the f19_f19 resolution (CESM1.2.1), but it returns error message as

 FIND_TIMES: time:   0.000000000000000E+000

(shr_sys_abort) ERROR: find_times: all(all_data_times(:) > time) /adai/bdong/cesm_inputdata/atm/cam/chem/trop_mozart_aero/emis/aerocom_mam3_dms_surf_1849-2100_c111017.nc

(shr_sys_abort) WARNING: calling shr_mpi_abort() and stopping

 FIND_TIMES: ALL data times are after   0.000000000000000E+000

 FIND_TIMES: data times:    33960.0000000000        33989.0000000000

   34019.0000000000        34049.0000000000        34080.0000000000   34110.0000000000        34141.0000000000        34172.0000000000

   34202.0000000000        34233.0000000000        34263.0000000000   34294.0000000000        91265.0000000000        91294.0000000000

   91324.0000000000        91354.0000000000        91385.0000000000   91415.0000000000        91446.0000000000        91477.0000000000

   91507.0000000000        91538.0000000000        91568.0000000000    91599.0000000000

I set the RUN_STARTDATE = 1850-01-01

SSTICE_YEAR_ALIGN = 1850

SSTICE_YEAR_START  = 1850 

SSTICE_YEAR_END  = 2012

it doesn't work. but if I change the RUN_STARTDATE = 2001-01-01, it seems to work. Not sure how can I let the model run starting from 1850 or 1900. 

thanks,

Bo

Who's new

  • Nicholas.Davis@...
  • numarsanifa@...
  • bingdian_46@...
  • mxy2832029@...
  • nthg2000@...