Scheduled Downtime
On Wednesday 09 March 2022 from 6am to 10am MT, the website will be down for maintenance

Error message "component_mod:check_fields NaN found in WAV instance"

Liu W

liuwei
New Member
During the default running of case B1850 with CESM2.1.3, I get an error message in cesm.log (ERROR: component_mod:check_fields NaN found in WAV instance: 1 field Sw_lamult 1d g lobal index: 228) after two model years, the error occurred after 0003-01-08 of the model. The previous discussions show that the problem of the ATM/POP instance may originate from the respective forcing data. I used the default initial file (inputdata/wav/ww3/restart.ww3.init.seed), and also manually download and replace the automatically downloaded file, but the error still persists. Looking forward to your reply.
 

ucas_qs

qiushi Zhang
Member
Hello, I also have the same problem, please do you solve this problem?
During the default running of case B1850 with CESM2.1.3, I get an error message in cesm.log (ERROR: component_mod:check_fields NaN found in WAV instance: 1 field Sw_lamult 1d g lobal index: 228) after two model years, the error occurred after 0003-01-08 of the model. The previous discussions show that the problem of the ATM/POP instance may originate from the respective forcing data. I used the default initial file (inputdata/wav/ww3/restart.ww3.init.seed), and also manually download and replace the automatically downloaded file, but the error still persists. Looking forward to your reply.
 
Top