Welcome to the new DiscussCESM forum!
We are still working on the website migration, so you may experience downtime during this process.

Existing users, please reset your password before logging in here: https://xenforo.cgd.ucar.edu/cesm/index.php?lost-password/

"case.build" error

yhdchoi

YONGHAN CHOI
New Member
Hello,

I tried to build CESM on my Linux machine.

I selected "--compset F2000climo --res f19_f19_mg17" when I executed "create_newcase".

I used "intel 18 compiler" and "impi 18 library".

I got the below errors when I executed "case.build".

gcc: error: precise: No such file or directory
gcc: error: minimal: No such file or directory
gcc: error: unrecognized command line option ‘-qno-opt-dynamic-align’
gcc: error: unrecognized command line option ‘-fp-model’

Could you give me some advice on how to solve the above errors?

Thank you!
 

yhdchoi

YONGHAN CHOI
New Member
Hello Chris,

I will try "--compiler intel" as you suggested.

Thank you for your kind suggestion.

Yonghan
 
Top