Welcome to the new DiscussCESM forum!
We are still working on the website migration, so you may experience downtime during this process.

Existing users, please reset your password before logging in here: https://xenforo.cgd.ucar.edu/cesm/index.php?lost-password/

ice_ic ='none' Does not work

HelloI am trying to run with ice_ic='none' in my user_nl_ciceHowever when I run it automatically adds to the front of the path: ice_ic = '/glade/p/cesmdata/cseg/inputdata/none'However do I prevent this? The version of CESM2.1 I am using as downloaded from github and these are my two git version of cime and cice. I did see there was cime thread on the 5 Feb this was a problemhttps://github.com/ESMCI/cime/issues/2993release-cesm2.1.0cime5.6.10_cesm2_1_rel_06cice5_20181109
Any help would be great
ThanksSarah 
 

jedwards

CSEG and Liaisons
Staff member
This is fixed in the latest cime update for cesm2.1 to get it go to your cime source directory and rungit checkout maint-5.6git pull origin maint-5.6git checkout cime5.6.10_cesm2_1_rel_06 
 
Hello I have checked my cime (with git status) and cime5.6.10_cesm2_1_rel_06I am using that cime version. However from reading further in the github -cime - i can see you fixed it on the 5 Feb with a very minor change to the buildnml Thanks Sarah 
 
Top